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Introduction

Aquifer pumping tests can be expensive and require
significant investments in labor and time. In addition,
contaminated water must be treated or transported
out of the test area. As an alternative to pumping tests,
many hydrologists perform slug tests: to determine
many point estimates of hydraulic conductivity (K); to
obtain results more quickly than with a pumping test;
to develop small scale studies; to collect very good data
in low K layers; and to reduce expenses.

An aquifer slug test is typically conducted at a single
well location. Slug tests require the depression or ele-
vation of static water in a well and the measurement
of time it takes to equilibrate. This is accomplished by
inserting a slug into a well, causing the water level to
rise, or by removing the slug, causing the water level to
fall. Time and level are measured until the water level
returns to its original static position. Measurements are
logged at an extremely rapid sampling rate, typically as
fast as the instrument will allow. Alternatively, a loga-
rithmically decaying sampling rate can be used. A
valuable reference for slug testing is The Design, Per-
formance, and Analysis of Slug Tests by J.J.Butler, Jr. (1997).

The In-Situ Inc. Level TROLL® 500 and 700 Instruments
offer fast linear sampling (2 and 4 samples/sec., respec-
tively) for slug testing. The Level TROLL 700 probes also
offer true logarithmic sampling. Win-Situ® Software
allows real-time viewing and graphing of data.

Data can be managed within Win-Situ Software and can
also be exported to AQTESOLV™ Software for further
analysis and to apply the desired method of analysis
(e.g., Bouwer-Rice) to the data.

DISPLACEMENT

Figure 1. Water level displacement in a slug test. A 6-ft
slug and a 4-ft slug.




Required equipment

Level TROLL 500 or 700 Instrument with
communication cable, submersible cable, and
TROLL® Com Device

A laptop computer running Win-Situ® 5 Software or
a RuggedReader® Handheld PC running Win-Situ®
Mobile Software

Rugged Water Level Tape 200

Well dock

Slug' or bucket and hose/funnel (a slug can consist
of a solid object that can slide into a well past the
Level TROLL cable or a known volume of water)
Cable for slug

AQTESOLV™ Software (See www.aqtesolv.com for
purchase information.)

Hardware setup

1.

Open the well head and measure the water level
reading with a Rugged Water Level Tape 200.
Record this value. (If the well was not vented to
atmospheric pressure, take a few readings and
make sure the level has equilibrated.)

Connect the PC or RuggedReader Handheld PC,
TROLL Com Device, Level TROLL instrument, and
communication cable. Re-check all connections
prior to deployment.

Lower the Level TROLL instrument into the well
below the level where you will insert the slug, but
not at the very bottom of the well where it could
encounter silt.

Using a well dock, secure the submersible
(downhole) cable to the top of the well so that it
cannot move.

Hint: Any movement by the Level TROLL instrument is

undesirable and will be recorded in the data as a
change in pressure/level.

Wait at least 20 minutes, then use the Rugged Water

Level Tape 200 to confirm that the groundwater
level returned to its original height after the Level
TROLL was placed in the water.
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To make a solid slug, obtain a section of PVC pipe that will fit

down the monitoring well. Fill it with sand, cap both ends, and put
a screw eye on one end. Alternatively, fill a bailer with sand and seal
the bailer. Butler (1998) provides additional guidance.

Win-Situ software setup

After the water level is static, program an internal data
log on the Level TROLL instrument.

Install Win-Situ 5 to the PC or install Win-Situ Mobile
to the RuggedReader Handheld PC.

Open Win-Situ 5 or Win-Situ Mobile Software.

The screen will show the My Data tab. Click

the Connect button ! | to establish
communication with the instrument.

Hint: On first connection, be sure to select the correct COM

10.

11.

12.

port for a USB or serial connection, then connect to
the device. If you are unsure which COM port to select,
use Windows® Device Manager.

Synchronize the PC and instrument clocks, if
necessary.
Confirm that power and memory are sufficient.
Set up a site, if necessary.
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To set up a data log, follow the steps in the Logging
Setup Wizard, accessed under the Logging tab.
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Select the Site where this set of data will be logged
and supply a name for the log.
Select the parameters to measure (it is
recommended to select all) and make sure that the
units are acceptable.
Choose either Fast Linear or True Logarithmic
(700 only) logging method.
Choose the appropriate sampling rate to take and
store a measurement (0.5 sec for Fast Linear or
15 min for True Logarithmic).
Select a Manual Start.

L
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13. Set the level reference under Ground Water. Select ~ 14. Select Set First Logged Reading to 0 (or
Elevation (Win-Situ 5) or Level - Surface Elevation any other point that you want) to view the

(Win-Situ Mobile). relative water level changes in the Home tab.
Logging Setup Wizard Logging Setup Wizard

Set Level Reference for Elevation:

% New Reference: 0 ft

Q Place device in the water and enter a reference.
Reference will be set when you finish the wizard,

" Set First logged reading ko 0 ft

Remind me to set reference later:

What do you want the output to be?

Ground Water
" Depth
" Depth ko Water (DTW)Drawdown

‘* Elevation

Surface Water

 pepth

N,
+

\
Elevation
‘-‘.

ou will be reminded to set the refersnce the nest time you
connect ko the device : :

{3 Pocket Controller,

Edit  Wew Tools Help

7 | Win-situMobi B & (£ 12:08

Select level mode:

(") Depth of Probe ) Set first logoed reading to zero

() St mew refananca

® Level - Surface Elevation
{3 Rerring rroe laber

() Level - Depth to Water

15. Set the specific gravity.
16. Review the settings on the summary page and click
the check mark if everything is correct.
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Running the test

Hint: You can start, stop, and control a test by simply right
clicking on the test (Win-Situ 5). A running person icon
to the left of the log indicates that the test is running.

Fio Edt Viw FProfeerces Help
—

Copy

Pause
Stop
Hastart
Pacgeations

1. Make sure that the Level TROLL instrument is deep
enough in the well to avoid contact with the slug.

2. Place the slug just above the water level.

3. Start the internal data log by pressing the Start

button @
N

4. Count to 3, then swiftly and smoothly lower the
slug below the water’s surface. Do not let the slug
free-fall into the water.

5. Stop the test when the groundwater level returns to
0 or a level that is acceptable for your site. This can
be viewed on the Home tab.

6. Click the download button @

Select Download All. The data will be downloaded
to the PC, automatically saved in the working
directory, and organized by site.

7. Click the Datatab | .

8. Select Preferences > General Settings. Customize
the time format, and select Tab in the Export
Delimeter Character field.

9. Select Preferences > Data View Settings, and check
the box for Show Elapsed Time. See the Win-Situ 5
help menu for information about time formats.

10. To view data, right click on the data folder and
export the data to text. The text file will be
imported into AQTESOLV™ Software.

Analysis with AQTESOLV Software

Open the software and select File > New.

2. Select Slug Test Wizard from the list to create a new
data set for a slug test. Click OK.

3. Click Next to start the Slug Test Wizard.

4. Choose units of measurement for the Slug Test
Analysis.

5. Enter your project information.

6. Enter the initial displacement (change in water level
from static) and static water column height (depth
to bottom of well from static water level). Enter the

well name and coordinates (typically X=0, Y=0).
Slug Test Wizard--5tep 3 {General)

—_

HI0] = observed initial dizplacement [change
in water level from static)

H = static water column height

wiell Mame

Marie: 1MW-03
wiell Coordinates
b iD m
o iﬂ m

static water level
H: [18.29 m

aquifer base

< Back I Hext » |

7. Enter the saturated thickness of the aquifer. For
unconfined aquifers, this is the measured depth
from water table to bottom of aquifer. For confined
aquifers, this is measured from the upper confining
layer to the lower confining layer. Enter the
anisotropy ratio, and the vertical to horizontal

hydraulic conductivity ratio (typically equal to 1).
Slug Test Wizard--Step 4 {Aquifer Data) FXJ

Cancel I Help ‘

b = saturated thickness of aquifer
static water level Meazure b from the aguifer base to the
ar aquifer top shatic water level (unconfined agquifers)
or the upper confining unit [confined
aquifers]
oy 14?.8?
Kxdth = vertical-to-honzontal bydraulic
conductivty anisotropy ratio [Kz/Kr)
Kv/Kh: 11
£h aquifer baze

£ Back I Mewt » |

Cancel Help
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8. Enter well construction information.

Slug Test Wizard--Step 5 {Construction) FXJ
d = depth to top of well zcreen [open
static water level or perforated interval]
ifigr b
Sl L = length of well zcreen [open or
perforated interval]
Measure all depths from water table
[unconfined aquifers] or upper
confining laper [confined aquifers]
i~ Trangducer Depth
aquifer base T [0 m
< Back I MNest » | Cancel I Help I
9. Enter well radius data.
Slug Test Wizard--Step 6 (Radius Data) FXJ
el {0,064 m 1liz) = inside radius of well casing
: ]D 1[eqg] = radiuz of downhole
rleal o equipment
aquifer top or static water lewvel Tl e ratits et
iek 10 B 1[w] = radiuz of well [open or
— filter pack. perforated interval]
) ]D.‘I 25 m 1lzk] = outer radiuz of well zkin
[disturbed zone enveloping filker
flsk]: m pack]
- aquifer baze

< Back I Mest » I

Cancel I Help

|

10. Enter optional correction data. For this example, no
corrections are necessary because the well screen is

fully submerged.
Slug Test Wizard--Step 7 {Corrections) EJ

i~ Effective Cazing R adiuz Data (Slug Tests)

[ Apply correction for effective casing radius

nle): JEI
Method: |BouwerRice [1376)
- R
i~ Frictional ‘Well-Loss D ata
[ ipply comection for frictional [viscous] wel lozs
Kinematic vizcosity: ] mifzec

Gravitational acceleration; |50 mizect

< Back I Mest » |

Cancel I Help

11. Click Import.

12. Click Browse to select the text file created by
Win-Situ Software.

13.

14.

15.

16.
17.

18.

Enter the structure of the file (number of columns,
etc.). AQTESOLV™ will recognize the first row in the
imported file containing water-level data. Click
Select Starting Row to change the starting row to
coincide with the initiation of the test (usually this is
indicated by the maximum displacement value).

Observation Data Import Wizard - Step 2 of 3

Irnport File: ]E:\DATA\EXPDHTED DATAYHYDROS

Mo. of Calurming: 18 3:

File Type: TROLL
Starting Row: |41 :J ;

Data Columnz To Import -

¥ Elapsed Time |2 3:
I~ Date 1 3 and Clock Time |-
¥ Displacement 14 3:
I~ weight i =
% Back | Mest » ‘ Cancel I Help ‘

Select any data transformations that need to be
performed. Click Finish and a summary screen will
appear showing the number of measurements
imported. Click OK.

Observation Data Import Wizard - Step 3 of 3

Chooze pre-filter operations to transform values of time and
dizplacemeant prior ta filtering the imparted data.

Fre-Filter Operations

i £l from time: values
I Subtract |i from dizplacement values

I Multiply tirme values by ] 1
I Multiply displacement values by 1 1

Filters... Wiews [mport File....

< Back I Finizh |

After completing the Import Wizard, the data are
shown in the spreadsheet. Click Next.

Click Finish to complete the Slug Test Wizard.

An Error Log will display any errors detected in the
data set.

If no errors are found, choose View > Displacement-
lot of the data.

Cancel I Help ‘

Nermakard Head i)

o Skt i e
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19. Choose Match > Solution. Uncheck Solution is 21. A preliminary match of the Bouwer-Rice solution to

inactive box. Expand the list of solutions for the slug test data is shown on the Elot.
Unconfined Aquifers. Select Bouwer-Rice (1976) as T o o e e -

. Doyl SR -] Hi5x 1 EIE B i) SANIAL saln = B
your solution. : Bt
Methods | B, 1 | sosaen
& EYeess ¥y
Avalable Solutions Soltion Expert g i) o
+ Confrned Aguifers - [ welboe skin i e
Leaky Confined Agufers [ JPaitial penetration 3 o 3
= Unconfined Aquifess [ linesiial effect E .

Ol Bouwer-Rica (1978 | |Straighi-iree methiods =
Refeience: Bouwer and Rice [1976) [ Mudtsell methods
Single well test 3
“whelbore sk Ho b
Partial penelration Yes ',
L[I'I*fm& NU omﬂ L3 180 :-i:l 1 L

+ Hvorslev [1951) P Tumet (sec]

Strasghi-ine solution fot & single-vweell thag best in an 18 matches lound
unconfmed aquifer with a parially penetraling well
=i i P e b e
22. Choose Match > Visual, and follow instructions
Ok ] ocd |t | for matching the solution to the data. This is

20. Choose View > Options and check boxes for accomplished by drawing a line over the data

} oints within the recommended head range.
normalized head and recommended head range M

(Butler 1998).
= o o | Slug Test
View Options D_(| - _~ — y T
oMN.03
Plats ]Derivative; Settings] e e paiie Aquiler Model
Uncondined
‘what To Display: sm_me
WD ata u Barameters
vlLegend € Yoz0momm
vl Type curve(s) E
[ D erivative curvels) 3 01 - )
[w]Momalized head ‘E
iR ecommended head range ]
.\“\.,
\\\ o
i~ Descriphior - = L™
Show head range recommended by Butler [1998) for \\\ = o
wizual matching. YT - [ ORI ORI LIOPRL.
i &0 160 240 320 400
Tirne (sec)
(.4 I Cancel Apply Help .
1 23. Choose File > Save As, and save your work.
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For more information, contact In-Situ Inc.
221 East Lincoln Avenue, Fort Collins, CO 80524
1-800-446-7488 (toll-free in U.S. & Canada)
1-970-498-1500 (international & domestic)
www.in-situ.com Sept. 2013
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